Service disruption of Glia Platform affecting the ability to connect with customers
Incident Report for Glia
Resolved
The incident has been resolved, our telemetry and monitoring shows that all features are fully functional.
Posted Apr 18, 2024 - 13:35 UTC
Monitoring
We have implemented a fix and are monitoring the system as it recovers. We are continuing to monitor the issue.
Posted Apr 18, 2024 - 13:31 UTC
Investigating
We are currently investigating an issue affecting the performance of agents being able to connect with customers.

We are working to resolve this issue. We will share updated info here as soon as possible.
Posted Apr 18, 2024 - 13:12 UTC